Slow API responses
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 15:02 CET
Monitoring
API performance has returned to normal, and we are monitoring.
Posted Nov 01, 2022 - 14:41 CET
Update
API response times are improving, and we are continuing to investigate this issue.
Posted Nov 01, 2022 - 14:24 CET
Investigating
Some requests to our API are currently being processed more slowly than usual.
Posted Nov 01, 2022 - 13:23 CET
This incident affected: api.sanity.io and apicdn.sanity.io.