Elevated error rates on our API CDN

Incident Report for Sanity

Resolved

The issue was related to a higher than expected load which has been resolved. All operations are back to normal and we'll continue to monitor our systems closely.
Posted Jan 05, 2026 - 14:43 UTC

Monitoring

We've mitigated the original issue and are no longer seeing elevated error rates. We're continuing to monitor and while we investigate the root cause.
Posted Jan 05, 2026 - 14:26 UTC

Investigating

Beginning around 13:40 UTC we began experiencing elevated error rates on our API CDN in certain regions. As a result, some requests may respond with a 5xx status. We're investigating the issue now.
Posted Jan 05, 2026 - 14:05 UTC
This incident affected: apicdn.sanity.io.