Content Agent - Delivery issue with some longer-running threads

Incident Report for Sanity

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2026 - 10:03 UTC

Identified

The issue has been identified and we are working on a fix.
Posted May 29, 2026 - 09:21 UTC

Investigating

We are aware of an issue with the Content Agent in Dashboard where a small number of responses in longer-running threads may not be delivered to the user. We are investigating and will provide an update shortly.
Posted May 29, 2026 - 09:19 UTC
This incident affects: Content Agent.