Content Agent - Elevated error rates

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 11:53 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 23, 2026 - 11:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2026 - 11:23 UTC

Update

We are continuing to investigate this issue.
Posted Sep 23, 2026 - 11:12 UTC

Update

We are continuing to investigate this issue.
Posted Sep 23, 2026 - 10:57 UTC

Investigating

We are aware of an issue with the Content Agent where responses are not being delivered back to the user. We are investigating and will provide an update shortly.
Posted Sep 23, 2026 - 10:54 UTC
This incident affected: Content Agent.