Elevated error rates for dataset copy functionality
Incident Report for Sanity
Resolved
Dataset copy functionality is now restored for all customers. This incident has been resolved.
Posted Dec 11, 2024 - 13:58 UTC
Monitoring
A fix has been implemented and dataset copy functionality is restored for most customers. We continue monitoring results.
Posted Dec 11, 2024 - 13:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2024 - 13:28 UTC
Investigating
We are experiencing an elevated level of errors for dataset copy (Cloud Clone) jobs that were started after 11:49 UTC. We are currently investigating this issue.
Posted Dec 11, 2024 - 13:09 UTC