Elevated API and API CDN errors and latency for some customers

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 13:00 UTC

Monitoring

Mitigations have been applied and error rates have returned to normal. Customers who were seeing intermittent timeouts/errors on write operations and document retrieval should see recovery. We continue monitoring results to ensure stability.
Posted Jan 15, 2026 - 12:42 UTC

Investigating

We are currently investigating an increase in API and API CDN errors and latency impacting a subset of customers. We are actively mitigating impact while working to identify the issue.
Posted Jan 15, 2026 - 12:23 UTC
This incident affected: api.sanity.io and apicdn.sanity.io.