Delayed API CDN cache invalidation affecting some customers
Incident Report for Sanity
Resolved
We have observed no subsequent degradation of API CDN performance. This incident is resolved.
Posted May 03, 2024 - 21:04 CEST
Monitoring
Performance of the API CDN has returned to normal for affected customers. We are continuing to monitor.
Posted May 03, 2024 - 20:18 CEST
Identified
Starting at 16:45 UTC, we are seeing stalled cache invalidation for a small number of customers. We have identified the issue and are in the process of restoring normal cache invalidation performance.
Posted May 03, 2024 - 19:56 CEST
This incident affected: apicdn.sanity.io.