Content Agent & Canvas experiencing elevated error rates

Incident Report for Sanity

Resolved

This incident is resolved. Our upstream AI provider has recovered and Content Agent and Canvas error rates have returned to normal.
Posted Jan 14, 2026 - 14:17 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 14, 2026 - 12:02 UTC

Monitoring

We’re monitoring an incident with our upstream AI provider impacting Content Agent and Canvas. We’ll share updates as we receive further information from the provider.
Posted Jan 14, 2026 - 11:15 UTC

Update

We are continuing to investigate this issue.
Posted Jan 14, 2026 - 11:00 UTC

Investigating

We’re investigating elevated error rates impacting Content Agent and Canvas. Some requests may fail with 5xx errors, though retries may sometimes succeed. We’re monitoring the upstream AI provider and will share updates as we learn more.
Posted Jan 14, 2026 - 10:24 UTC
This incident affected: Content Agent and Canvas.